[Résolu] Arrière plan Flou!

Bonjour, je me suis récemment mis a Gdevelop, je suis en plein milieu de mon space shooter “Goldorak”
Problème quand j’ai voulu faire un bel arrière plan (lune, drapeau Américain, étoiles, planètes) Il était flou.
En gro quand je l’ai fait sur Piskel, il était bien propre aucun problème, mais une fois appliquer comme “Background” dans Gdevelop, il était flou alors que mes sprites de vaisseaux ennemis et allié, aisin que les balles tirées par le joueur eux sont net.
J’éspère que quelqu’un a la solution, et que c’est rémediable, car sa m’enbèterait d’avoir juste un fond noir.
Merci d’avance.

Bonsoir,

Il existe un paramètre pour ceci dans les options du projet.
Ainsi qu’une options sur chaque ressource dans l’onglet ressource dans le gestionnaire de projet.

Bonjour,
Je ne trouve pas l’option, votre message est un peut flou, pouvez vous me dire quelle démarche il faut suivre en détail pour régler ce problème.

Le parametre Scale mode doit être sur Nearest.
Passez le logiciel en français vous comprendrez mieux.

Justement, mon logiciel était déjà en Français, mais comme la traduction n’est pas 100% précise le “Scale mode” ne dois pas être traduis comme “mode échelle” ou “modifier échelle image”.

Mode de mise à l'echelle
et le mode
Au plus proche

Merci, mais… Ou puis-je trouvez ces options? Dan s quel menu a partir de quel manipulation?

Gestionnaire de projet > Paramètre de jeu > Propriétés > Mode de mise à l'echelle.
Mettre sur Au plus proche

Gestionnaire de projet = CTRL+ALT+P

Merci, mais cela n’a pas fonctionner mon fond est toujours flou. Après l’avoir fait un message me demandais de désactiver le smoothing, ce que je veux faire, ou faut-il aller?

Jetez un oeil dans Gestionnaire de projet > Paramètre de jeu > Ressources
Trouvez votre image de fond dans la liste.
Puis sur la gauche décochez Lisser l'image.
Relancez le logiciel pour être certain que ce soit pris en compte.
Si c’est encore flou j’aimerais bien voir cette image.

A savoir que lorsque le Mode de mise à l'échelle est sur Au plus proche, toute les nouvelles ressources importé (les images) se verront leur casse Lisser l'image décoché par défaut.

Vous pouvez néanmoins gardé le Mode de mise à l'échelle par défaut et utilisé le boutton Lisser l'image de votre ressource.

1 Like

Merci beaucoup cela a fonctionner une fois le logiciel relancé.

1 Like