[SOLVED] Hide menu in Full Screen


#1

Hi everyone,

When I export the game to an .EXE file, the game opens in FullScreen mode but it shows a menu from Windows.

This is the game working from the .EXE in Windows 10, (not a preview from gdevelop)

image

I have been checking the forum and there is other topic where says it is solved, but I don’t see how: [Solved] Full screen (file edit....)

Any idea what am I doing wrong or missing? Could you help me?

Thank you


#2

As far as I know it was a bug in an old gdevelop version.
Do you have the latest b110 installed?


#3

Since beta 104:
Menu bar is not visible in exported games.
Menu bar is not visible anymore by default in preview, unless you choose to see it in app settings.

Check your version, and if needed download again gdevelop from the website to get the lastest current version beta 110.


#4

Thank you guys,

I was in the beta98 and I don’t know why it said that was the latest version and no updates available.

I have download gdevelop againfrom the web and update it.

Now it is working and doesn’t show the menu

Thank you again!


closed #5