[Résolu] Erreur compilation sur tout mes projets


#1

Bonjour, j’ai un problème récent avec la compilation ! j’essaye de compiler sous windows, mai ça ne marche plu , et cela sur tout mes projets… pourtant ça fonctionner il y à quelques jours…
Voici une capture d’écran de mon problème:

Si quelqu’un peut me renseigner ça serrais sympa :wink: Merci d’avance et bon développement :slight_smile: )


#2

As tu essayé l’autre option pour Windows ? (fichier Zip)
Je suppose que tu as la dernière version de GDevelop (Beta98)


#3

Tout le mode semble avoir ce bug, le service de Build doit être down


#4

oui, rien y fais… il faudra attendre surement


#5

oui, ça doit être ça… ça peut être long a réparer?


#6

Ça dépends. Je pense que 4ian est au travail et ça risque de mettre du temps avant qu’il soit disponible. Malheureusement seul lui a accès aux services GDevelop (serveur de Build, analytics, comptes GDevelop etc). Et après il faut trouver le problème.

C’est très étrange car les services GDevelop sont Host sur les Amazon web services donc normalement ça devrait pas pouvoir juste crash. (Amazon s’occupe d’ajouter des ressources au serveur si il en manque et garantissent que les services sur leur infrastructure ne soit jamais down)


#7

Je viens de recevoir un email de 4ian, il a résolu le problème :slight_smile:


#8

Bonne nouvelle.
Merci Arthur et Florian.

Ne croyez-vous pas qu’il devrait y avoir une 2ème personne suppléant à Florian ?
On ne sait jamais ce qu’il peut arriver dans la vie.


#9

cool, je n’y connais pas grand chose à tout ça… merci à vous deux :wink: