[Reported] Piskel Editor Bug


#1

ISSUE: It seems that every time I try to edit my sprite on GDevelop using the Piskel editor, it opens up a window that is fully black.

TRIED: I’ve tried re-installing the application and creating a new project.

At this point, I don’t have any knowledge on how to fix this, as I’ve tried to do research on the issue. It seems this has only happened to me. If I could get help from anyone who has an idea on what to do, that would be amazing. Thank you!


Piksel not opening
#2

I’m having trouble after the update.


#3

Exactly! Right after the new update, I had this issue. :thinking:


#4


#5

Exactly what I have. Luckily I’m not the only one with this issue. Hopefully, somebody could help us out here. :grin:


#6

I’ve report this issue thank you guys :slight_smile:
Waiting the fix, you can use your favorite external editor for create your sprite.
Sorry for this black window.


#7

Sorry for the regression, will update a new version once it’s fixed. Thanks for the report!


#8

Thank you for helping out! :slight_smile:


#9

Fixed in beta 68 :wink:
There are now some additional validations on the development side to prevent such breakage in the future.