[Issue reported] Lighting, Light texture non pris en compte


#1

Bonjour,
Depuis la beta101, je constate qu’une texture appliquée à une lumière n’est plus prise en compte.
Exemple, quand je crée des lumières avec une light texture composée d’un simple carré blanc pour avoir une zone parfaitement éclairée, je me retrouve avec l’éclairage dégradé par défaut.
J’ai reproduit l’anomalie avec un nouveau projet.

Avez-vous constaté le même problème ?
Par avance, merci pour vos réponses.


#2

Pouvez vous nous fournir le projet donc vous parlez?


#3

C’est réalisé dans un cadre pro, ça m’embête de le poster de façon publique.
Par contre, le problème est reproductible (pour moi tout du moins). Si je crée juste une lumière au milieu de la scène d’un projet vierge et que je lui applique une texture elle ne se voit pas quand je prévuisualise la scène. J’ai testé un export windows le problème est le même.

Le lien vers le projet avec juste une lumière :

Je suis sous windows 10, si ça peut aider.

Tu me poses la question parceque tu n’as aucun problème de ton côté ?:sweat:
merci de t’intéresser à mon problème.


#4

J’ai bien le soucis aussi uniquement sur la b101, il y a eu un effet de bord avec le dernier fix des lights.
Je reporte ça immédiatement au dev en question :slight_smile:

Pas de soucis pour les projets, de simple exemples comme celui-ci sont tout ce qu’il me faut pour test et voir les différences.

Gardez un oeil au prochain patch note pour le fix, en attendant je recommande d’utilisé la version b100 pour les lights.

Merci du rapport!

Pour un suivi du bug.


#5

Wouhou ! J’ai trouvé un vrai Bug !
Merci encore de ta réponse