Game Develop 1.5.10151

Oui on pouvait, mais on peut pas crée de nouveau jeu en click sur “Nouveau”…C’est-a-dire je peux rien faire avec, sauf exeption de pouvoir ouvrir les jeux fait avec la version précédente

En cliquant sur Nouveau, un nouveau projet apparait dans le gestionnaire de projet, à gauche par défaut sur ton écran.

( Si tu as mis à jour depuis une ancienne version, il y a des chances pour que l’interface soit chamboulée par un vieux fichier de configuration :
Ferme GD, Va dans ton dossier personnel, puis dans le dossier “.Game Develop” et supprime Options.cfg. Relance ensuite Game Develop. )

Même en supprimant il va toujours m’afficher ce message et automatiquement récréer le même fichier option…

Mais, ça c’est un bug à la fermeture de Game Develop. Ca ne pose pas de problème. Sinon, peux-tu nous montrer comment ça se fait que tu n’arrives pas à créer de jeux ?

Tant que l’Option est la je peux rien faire, donc même en supprimant il réapparaît et lorsque je Click sur les icone en haut genre aide et tout. Il ne répond pas ou m’envoi un message d’erreur…Que faire? J’espère que la prochaine version règle ces soucis…

PS: Quelle surprise vas-tu apporte a la nouvelle version?

Dis, tu pourrais expliquer tout depuis le début, j’ai rien, mais rien compris. Surtout qu’il marche très bien chez tout les utilisateurs de Game Develop. :frowning:
Tu peux nous faire une impression d’écran du problème : [url]https://forum.gdevelop-app.com/t/tuto-mettre-des-images-sur-un-forum/5387/1]

EDIT : t’es sur Linux ?

Sympa mais je ne suis pas un newbie qui s’y connait rien !

Bizarre, y a pas le gestionnaire de projet à gauche. :astonished:
Tu as testé GD sur un autre ordi ?

Le même ordi que j’avais d’habitude :stuck_out_tongue:

Si il a mis ce lien, c’est pas pour t’insulter mais parce qu’il te connait pas et qu’il préfère prendre ses précautions plutôt que de devoir attendre une réponse dans laquelle tu aurais pu éventuellement mettre que tu ne savais pas comment faire un screenshot.

Vraiment très étrange que ça bugge à cet endroit. Quels sont les caractéristiques de ton pc ?
Teste aussi si tu peux sur un autre ordi.

Sous XP

Carte mère
Type de processeur Intel Celeron II, 1100 MHz (11 x 100)
Nom de la carte mère MSI MS-6368 (3 PCI, 2 DIMM, Audio, Video)
Chipset de la carte mère VIA VT8601A Apollo PLE133
Mémoire système 247 Mo (SDRAM)
Type de BIOS Award Modular (11/09/01)
Carte audio VIA AC’97 Audio Controller

Edit :
Est-ce qu’il y a d’autre personne dans la même situation que moi?

Tu as 247 Mo de RAM ? :astonished:

Oui malheureusement…Que faire?

Ben avec un PC pareil (excuse, mais ta config n’est pas très puissante)… :frowning:
Tu ne peux quasi-pas faire fonctionner de jeux, alors pour en créer… :frowning:
Ce qui est étonnant, c’est que tu as un processeur 1.1 GHz avec seulement 247 Mo de RAM, ce qui est assez atypique. :wink:
GD consomme environ 60 Mo de RAM lorsqu’il est démarré, ce qui peut expliquer que ça bug.

Ça me rappelle l’époque où j’avais un bon vieux Windows 2000 sur un PC avec un Pentium II 333 MHz et 350 Mo de RAM (et une carte graphique ATI à 2 Mo de mémoire :laughing: ), c’était le bon vieux temps, mais pas grand chose fonctionnait dessus… (j’avais pas internet dessus en plus)

je viens de teste sur le pc de ma mère, y a le même souci :frowning:

Quel configuration ?

Window xp pro
i5 2500k
Gigabyte P67A-UD3P
Kit Dual Channel DDR3 Ripjaws X, 2 x 4 Go, PC3-10666 , CAS 9, G.Skill
Carte graphique Gainward GeForce GTX 570 Phantom, 1.2 Go
Boitier PC Xigmatek Asgard III Noir Window
Moniteur 22" Acer P226HQVbd

Ça fait la même erreur ?
Tu vois le gestionnaire de projet ou non d’ailleurs ? Car normalement, t’a même pas besoin de cliquer sur nouveau : T’a un nouveau jeu qui est disponible directement quand tu ouvre Game Develop dans le gestionnaire de projet. Si tu ne le vois pas clique sur “Gestionnaire de projets”.

Note que si tu as fait la manip qu’on t’a indiqué au niveau du fichier Options.cfg, tu dois avoir une page de démarrage qui s’affiche au lancement de GD, et le gestionnaire de projet doit être présent sur la gauche, avec donc un jeu vierge.

C’est le même problème que tout a l’heure … La même chose qui s’est produit avec mon vieux pc…

C’est Windows XP ?
4ian, tu as testé GD sur XP récemment ?