Blender to Sprite


#21

Oh I didn’t saw those keyframe first then I saw 251 frame instead of 250 that’s why I asked


#22

i wonder what happend to the boots texture


#23

what is the name of that mat for boots?


#24


#25

all this? Btw how was your pc handling this amount of poly?
And I am checking the boot w8


#26

this is what i wonder every time i start blender lol


#27

Lol your pc could die for that.
Is this looks ok? and did you used separate lighting for Legs?


#28

no there are 2 lights in the scene that are parented to the cube in the middle, like the camera. boots look good.
Well when i start the renderscript the pc basicly freezes, but actually manged to render the pics. the magic of blender 2.76


#29

Is the script adjusted in the file already or I have to put that manually?


#30

the save directory has to be adjusted. otherwise it should be ready to go.


#31

Can you check the Boot mat again please you may have missed something which I am searching…but didn’t find yet …


#32

ME_Steel does not have a texture, its a node only based material


#33

Yea I saw that but Idk why the brown texture not coming up in render


#34

hmm. idk, the texture seems to show up just fine on the model. but there is no extra light ether.


#35

i assume the link to the normalmap is broken


#36

Fixed Generator was disconected
Is everything ok?
image


#37

seems like it.
Thanks ALOT for your effort! Very much appreciated <3


#38

Check this Link


#39

i am not entirely sure if the other metalparts show lightreflection.
can you render a 45 or 135 degree render to check if there is light on the shoulders?


#40

i see there might be an issue with the script.
in line 25: should be zfill(3) not 2. idk if it would work anyway.
frmNum = str( f-startFrame ).zfill(3) # Formats 5 --> 005